locked
.Net Application connectivity issues RRS feed

  • Question

  • Hi,

    I have a .Net Application on framework 3.5 using oracle 10g database. When I installed the application on the web server i am getting the following error.

    System.Data.OracleClient requires Oracle client software version 8.1.7 or greater.

    Please suggest what should we do.

    Also our application was hosted on one of the production server. Suddenly a javascript that was called on a Submit button has stopped working. This javascript executed an ajax toolkit cotrol.

    Please suggest what can be done of the above mentioned issues.

    Regards

    Preety

    Thursday, March 22, 2012 5:21 PM

All replies