none
SAP Windows 8 RRS feed

  • Question

  • I am trying down load the SAP client to access SAP from my employer.  I am a consultant and do not have a company computer.  I was told to download using the Windows 7 beta version.  I have Windows 8.

    When I click to run it brings up an error code stating I do not have Net 4 Framework installed.  I do have it checked in Windows.

    Is there something else I need to check. 

    Tuesday, August 27, 2013 7:09 PM

Answers