locked
Lightroom 3.4.1 64 bit loads but fails to import photos

    Question

  • Lightroom 3.4.1 64 bit loaded with no problem and seems to execute with no problem.

    However when I try to import photos the system fails. I have allowed the information to be sent. I can send the dump file along if I can get a way to do that.

    Thanks...


    David
    Thursday, September 22, 2011 12:17 PM

All replies

  • Hey BristleCone43,

    I suggest trying the 32-bit version of Lightroom 3.4.1 to see if you can get more stability there.  Additionally, thank you for posting your feedback, we want to make sure we get the right info including your log files.  Can you also submit feedback using the Windows Feedback Tool from the Connect Site associated with your Windows Developer Preview program? If you’re an MSDN subscriber, the information on how to join the Connect program is included on the download page where you installed Windows Developer Preview.  There’s a link to the Connect site and an invitation code that you can click on to join using a Windows Live ID account. If you’re not an MSDN subscriber follow this limited use link to join the Connect program and then follow the steps here.

    Regards,

    Gary


    Gary | Escalation Engineer | Consumer Software & Services Support (CS3) One Microsoft Way, Redmond, WA, 98052 USA http://support.microsoft.com
    Friday, September 23, 2011 5:15 PM
    Answerer
  • I am still trying to figure where the problem lies. It appears it may be caused by RAW images. I have been able to import .jpeg images but it always fails for raw. I have tried to install the raw support files from Adobe but have not been succcessful.

     

    I will keep you posted as I find out more. - Thanks


    David
    Friday, September 30, 2011 2:52 AM
  • I have been trying to determine exactly what is causing LR to fail. I still believe it is associated with RAW images. Here is what I have tried (or attempted to try).

     

    1. Install the Canon Raw Codec 1.9.0. This did not install with an error that indicated it did not recognize Win 8 as a valid OS.

    2. Install Adobe Lightroom 3.5 (the latest update) This installed with no problem.

    3. Test LR 3.5 to see if problem still exists. IT DOES.

    4. Install Adobe Camera Raw 6.5. It will not install with message 'Update is not applicable' I assume this means it does not recognize Win 8.

    5. Run LR 3.5 and open a catalog that has only jpeg's in it. This seems to be fine...I can move freely between all of the LR functions.

    6. Run LR 3.5 and open a catalog that has only RAW files in it. LR opens fine and I can even do some things with the RAW files. However, it does crash when I zoom in to a photo and then attempt to zoom back out. Tried a number of times with same result.

     

    So, I still concluding that the RAW images are causing problems. Until I can install the Canon codecs and the LR Camera Raw 3.5 I can do not more testing.

     

    Should I try and contact Canon and Adobe, or will someone at MS do that?

     

    Thanks


    David
    Friday, September 30, 2011 11:52 PM
  • Thank you for posting your feedback, we want to make sure we get the right info including your log files. Can you also submit feedback using the Windows Feedback Tool from the Connect Site associated with your Windows Developer Preview program? If you’re an MSDN subscriber, the information on how to join the Connect program is included on the download page where you installed Windows Developer Preview. There’s a link to the Connect site and an invitation code that you can click on to join using a Windows Live ID account. If you’re not an MSDN subscriber follow this limited use link to join the Connect program and then follow the steps here.

    If you are prompted for an invitation code, please enter the following key. MSDN-76H9-3CFP

    https://connect.microsoft.com/site1147/InvitationUse.aspx?ProgramID=7221&InvitationID=MSDN-76H9-3CFP

     

     


    Marilyn
    Friday, October 7, 2011 1:44 AM
    Moderator