locked
RC: Table Control Not Visible In Projects Upgraded From Preview RRS feed

  • Question

  • Not sure if I'm doing something wrong, but after upgrading a project from VS 2013 Preview to the latest RC, I try to use the new table control, but it doesn't render on the page.

    If I create a new project, it works fine. 

    The data is being transfer from server to client, but I don't see any DOM elements for the the table.

    Any idea what I should look for? 

    Thanks

    Jay Turpin


    Jay Turpin

    Tuesday, September 10, 2013 4:14 PM

Answers

  • Can you verify that the LightSwitch Runtime was correctly upgraded? You should be able to compare the files in your project to the ones in the new project and see if there are any differences.

    Patrick Baker (Visual Studio LightSwitch Test Lead)

    • Proposed as answer by Angie Xu Tuesday, September 17, 2013 1:35 AM
    • Marked as answer by Jay Turpin Tuesday, September 17, 2013 10:48 PM
    Tuesday, September 10, 2013 10:27 PM
    Moderator

All replies

  • Can you verify that the LightSwitch Runtime was correctly upgraded? You should be able to compare the files in your project to the ones in the new project and see if there are any differences.

    Patrick Baker (Visual Studio LightSwitch Test Lead)

    • Proposed as answer by Angie Xu Tuesday, September 17, 2013 1:35 AM
    • Marked as answer by Jay Turpin Tuesday, September 17, 2013 10:48 PM
    Tuesday, September 10, 2013 10:27 PM
    Moderator
  • Just wanted to follow up: not sure what the issue was. After I upgraded the app, the table control would not work on three screens. I then started this thread. Then I tried creating the table on another screen, and it worked. Then a co-worker of mine updated the previous three screens and it worked there too.

    So the problem went away, but I'm not sure why...

    Thanks for the answer

    Jay Turpin


    Jay Turpin

    Tuesday, September 17, 2013 10:48 PM