none
do I need .Net Framwork RRS feed

  • Question

  • I have these installed & I'm trying to learn more about the internals of my computer. My question is, do I need...
    Microsoft .Net Framwork 1.1
    Microsoft .Net Framework 1.1 Hotfix (KB928366)
    Microsoft Compression Client Pack 1.0 for WinXP
    Microsoft User-mode Driver Framwork Feature Pac 1.0
    Microsoft Visual C++ Redistributable
    I don't do any programming of any kind, and I'm not sure that I'm running any programs on my computer that require the .Net script.
    Any help?
    Thanks. B.

    Sunday, October 26, 2008 1:54 PM

Answers

  • Yes you do.  You didn't get these libraries by accident, they were almost surely installed by the setup.exe program of something you installed on your machine.  You can't find out what program needs them, other than by uninstalling one and see what breaks.  Not a good idea.
    Hans Passant.
    • Marked as answer by Figo Fei Tuesday, October 28, 2008 4:41 AM
    Sunday, October 26, 2008 3:43 PM
    Moderator