none
Issues with SQL Elastic Database Pools RRS feed

  • Question

  • I moved some databases into an elastic pool but now I'm totally unable to scale them.  The initial pool size was 200 DTUs.  I tried scaling the pool up to 400 DTUs but it failed: "Failed to change pool settings. Error: There was an internal server error that occurred during this request." 

    I also tried removing some databases from the pool so I could scale them separately.  I was able to highlight those databases and remove them from the pool, but after doing that they're still listed as in the pool but can no longer be selected.  They're completely disabled in the portal.  I still can't scale them separately as it says they're still in the pool.  I've waited for well over an hour now and they're small databases, so I would think they should have been moved by now.

    This hasn't been a good experience.  I'm currently dead in the water.  This feature feels much more "alpha" than a functional preview.

    I'd appreciate any insights.

    Thanks,

    Vince

    Tuesday, June 30, 2015 1:24 PM

Answers

  • Vince,

               Sorry to hear your experience in scaling the elastic pool. Can you please send me your server and elastic pool name to my email address <Firstname>.<LastName>@Microsoft.com? We will take a look at this further. Apologies for the inconvenience with this.

    thanks

    Srini Acharya

    Tuesday, June 30, 2015 6:18 PM