none
Debug assertion error RRS feed

  • Question

  • Hello Guys 

    i am facing a strange problem in  my project . The problem is that when i click on call button then i got a specific error that one is debug assertion error..

    i am giving call details below as

    >	microsip.exe!_wassert(const wchar_t * expr=0x00777340, const wchar_t * filename=0x00776b38, unsigned int lineno=2596)  Line 335	C
     	microsip.exe!_pjmedia_stream_get_info()  + 0x39 bytes	
     	microsip.exe!_pjsua_call_get_stream_info()  + 0xf9 bytes	
     	microsip.exe!CAdoreSIPDlg::onCallState(unsigned int wParam=81389004, long lParam=0)  Line 726 + 0x20 bytes	C++
     	microsip.exe!CWnd::OnWndMsg(unsigned int message=1287, unsigned int wParam=81389004, long lParam=0, long * pResult=0x0012f68c)  Line 2018 + 0x11 bytes	C++
     	microsip.exe!CWnd::WindowProc(unsigned int message=1287, unsigned int wParam=81389004, long lParam=0)  Line 1755 + 0x20 bytes	C++
     	microsip.exe!AfxCallWndProc(CWnd * pWnd=0x018873b0, HWND__ * hWnd=0x00130d1e, unsigned int nMsg=1287, unsigned int wParam=81389004, long lParam=0)  Line 240 + 0x1c bytes	C++
     	microsip.exe!AfxWndProc(HWND__ * hWnd=0x00130d1e, unsigned int nMsg=1287, unsigned int wParam=81389004, long lParam=0)  Line 403	C++
     	user32.dll!77a886ef() 	
     	[Frames below may be incorrect and/or missing, no symbols loaded for user32.dll]	
     	user32.dll!77a88876() 	
     	user32.dll!77a8881f() 	
     	user32.dll!77a870f4() 	
     	user32.dll!77a8738f() 	
     	user32.dll!77a8738f() 	
     	ntdll.dll!77d0642e() 	
     	user32.dll!77a8914b() 	
     	user32.dll!77a89180() 	
     	user32.dll!77a82fdc() 	
     	microsip.exe!CWinThread::Run()  Line 640 + 0x15 bytes	C++
     	microsip.exe!CWinApp::Run()  Line 865	C++
     	microsip.exe!AfxWinMain(HINSTANCE__ * hInstance=0x002c0000, HINSTANCE__ * hPrevInstance=0x00000000, char * lpCmdLine=0x00af411c, int nCmdShow=1)  Line 47 + 0xd bytes	C++
     	microsip.exe!WinMain(HINSTANCE__ * hInstance=0x002c0000, HINSTANCE__ * hPrevInstance=0x00000000, char * lpCmdLine=0x00af411c, int nCmdShow=1)  Line 30	C++
     	microsip.exe!__tmainCRTStartup()  Line 263 + 0x2c bytes	C
     	microsip.exe!WinMainCRTStartup()  Line 182	C
     	kernel32.dll!77b91174() 	
     	ntdll.dll!77d1b3f5() 	
     	ntdll.dll!77d1b3c8() 	
    


     so please if anyone know about such error please help me at urgent basis ..

    Thanks and Regards 

    Suresh Kansujiya


    sure

    Thursday, September 26, 2013 10:35 AM

All replies

  • Hi,

    I'm afraid you did not post to the right forum. This one is dedicated to cstomization about Microsoft Project and Microsoft Project Server.

    Greetings,

    Thursday, September 26, 2013 11:05 AM
    Moderator