locked
Installing Win-App-development gives Net Framework wrong version error RRS feed

  • Question

  • I'm currently using Win-8 Rel Preview 8400 (Yes, I know I'll somehow have to bite the bullet before month's end!) and thought I'd get into developing a Windows App.

    So I got as far as

    The .Net Framework installed on this machine does not meet the minimum required version: 4.5.50709.     in Windows  Express 2012.

    What next?  I tried to find out my Net.framework version by looking in the list of programs. It ain't there.

    I tried to find it by using in the IE address-bar:  javascript:alert(navigator.userAgent)  but this just gave me a Bing search for it.

    Help!  I want to develop an app quickly before my 8400 runs out of time!

    Do I need an even NEWER version of Net framework now?  My Win-Update is run faithfully every few days.


    - aqk

    Friday, January 11, 2013 9:57 PM

Answers

  • (sigh)  fahgeddabout it!

    I finally found my answer at

        visual-studio-2012-rtm-will-not-install-on-pre-release-versions-of-windows-8   DARN!

    Guess I'm gonna have to byte the bullet and come up with the $$$  for that Official Win-8. 

    What puzzles me though, is HOW did Win-apps ever get developed on the betas & pre-releases?  They were advertised as such!

    ...If only Windows was as $pocket-friendly$ as my rock-solid Ubuntu!

    Com'n, Ballmer!  Gimme a free U/G! If Shuttleworth can do it, so can you! And he's an astronaut!


    - aqk





    Saturday, January 12, 2013 3:38 AM

All replies