none
Cordova Windows 10 Mobile App Store Upload Issue RRS feed

  • Question

  • Dear Experts,

    We have developed windows 10 UWP using cordova and generated APPXUPLOAD from Visual Studio.

    During windows certification test, we have corrected few files and saved in UTF-8.

    After these corrections, app was successfully uploaded to store.

    But after download and launching, we always get blank screen.

    And when we manually installed using PowerShell script, everything is working fine.

    Need your expert help on this issue.

    Regards




    Wednesday, March 27, 2019 9:42 AM

All replies

  • Hi EITS2010,

    Does it also happen if you launch the app not from the store's page but from the desktop already installed?Did you package and publish your Cordova app following the steps in Windows Applications?Does the app launch failure occur if you install other app from the Microsoft? 

    Best regards 

    Daisy  Tian


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, March 28, 2019 6:29 AM
    Moderator
  • Thanks Daisy.

    Does it also happen if you launch the app not from the store's page but from the desktop already installed? NO.

    Did you package and publish your Cordova app following the steps in Windows ApplicationYES.

    Does the app launch failure occur if you install other app from the Microsoft?  NO.

    Actually the issue is happening when we generate package for Store upload(APPXUPLOAD) and try to side load the APPXUPLAOD package in Windows 10 Machine, and also when download the App from Store.

    But what strange is, when generate package only for either x86/x64 for side loading, the application works smooth as expected.

    Thursday, March 28, 2019 6:55 AM
  • Hi Daisy, we require your help very urgently.

    Everything is working fine when we generate package for side loading.

    Steps we followed after APPXUPLOAD generating:

    1. Launch the app.

    2. Notice that the app opens to a blank screen and does not display any testable content.

    Pleas email us to:

    kamalshaik@gmail.com

    bhoopalamsunil@gmail.com


    • Edited by EITS2010 Monday, April 1, 2019 12:23 PM
    Monday, April 1, 2019 12:18 PM