locked
Hotfix issue RRS feed

  • Question

  • I have a fresh installation of 1.1906.0.30 and am now wanting to apply all the hot fixes.

    Unfortunately its stating that all require an "Earlier update required" and I am unable to find any more detail on this 

    Hotfix - 1.1906.1.35

    Hotfix - 1.1906.11.52

    Hotfix - 1.1906.2.37

    Hotfix - 1.1906.9.49

    I am stuck and would appreciate any advice to be able to apply the hotfixes.

    Please help.

    

     
    Sunday, July 14, 2019 9:45 PM

All replies

  • Hotfixes are not for the ASDK, they are only for Multi-Node Azure Stack Deployments. The only way to update the ASDK is to reinstall, but the hotfixes are only applied to new ASDK releases. 

    If you are using a Multi-Node deployment and cannot update, your best bet is to open a support request. 

    Monday, July 15, 2019 7:52 PM
  • Hi, 

    Just checking in if you have had a chance to see the previous response. If this answers your query, do click “Mark as Answer” and Up-Vote for the same.

    Regards, 

    Msrini

    Tuesday, July 23, 2019 9:05 AM