locked
[UWP] Dev center add-on page Bug RRS feed

  • Question

  • When I tried to update one add-on of my app, the page has no response.  Then that add-on became "Status not available" when refreshed, and when I tried to click into that add-on again, the it shows a web page error. (Other add-ons has no problem)

    There was an invitation to participate in "Microsoft Store add-on Sale" (2/8 to 2/12), and I chose that add-on. I don't know if it has relation to this bug.

    I submitted a ticket 1415609069 but has no reply yet (after 24h). Could any one look into this bug? 

    Thanks.




    • Edited by Exilerrr Tuesday, February 20, 2018 3:54 AM
    • Moved by Mattew Wu Friday, February 23, 2018 6:57 AM
    Friday, February 16, 2018 3:58 PM

Answers

  • Hi Exilerrr,

    Sorry for late response.

    Any update? Does this issue still persist to your add-on? If so, I will report your ticket number to related to check your case status.

    Best regards,

    Zhendong Wu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Marked as answer by Exilerrr Thursday, February 22, 2018 4:05 AM
    Wednesday, February 21, 2018 6:15 AM

All replies

  • Hi Exilerrr,

    Sorry for late response.

    Any update? Does this issue still persist to your add-on? If so, I will report your ticket number to related to check your case status.

    Best regards,

    Zhendong Wu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Marked as answer by Exilerrr Thursday, February 22, 2018 4:05 AM
    Wednesday, February 21, 2018 6:15 AM
  • Add-on status is still "Status not available".  Still Error, but message changed "Sorry, something went wrong. Please try again later."

    Ticket has no reply yet.


    Thanks.
    • Edited by Exilerrr Wednesday, February 21, 2018 10:44 AM
    Wednesday, February 21, 2018 10:38 AM
  • Seems fixed now.
    Thursday, February 22, 2018 4:04 AM