locked
can't open program - keep getting pop-up saying Run-time error '53': file not found RRS feed

  • Question

  • This is apparently because I haven't done a backup in several months. I was doing backups to an external hard drive but it seemed to suddenly run out of memory, even after I deleted many, many temp files from it.

    I last used programs last night. This morning I tried to open one & got the "Run-time error '53': file not found" message. at the same time I noticed an Action Center notification stating that I couldn't access my "file history drive" until I ran a back up to the external hard drive which I can't use anymore for reasons stated above. I tried to change my backup settings to run backups to c-drive but it doesn't work. I am no expert at windows 10 but I did try a few things. I am desperate for help and would greatly appreciate some expert guidance.

    Thanks in advance for any assistance - I can't afford to pay someone to fix this.


    • Edited by OL' HANK Friday, September 29, 2017 12:28 AM
    Friday, September 29, 2017 12:27 AM