locked
Power Pivot - Parameter Table Stopped Working RRS feed

  • Question

  • Hi !

    I have been using parameter table to pass a slicer value to a formula for a couple of years.

    I just tried to create a new model using it and I am unable to do.

    I created a dummy table just to test and it worked in Power Bi, but not in Excel.

    Does anybody suffered from the same problem or give me any help?

    I'm using Excel 2016 version 16.0.8431.2110, 64 bits.

    My Dummy table is:

    Item
    1
    10
    100
    1000

    My dax is: Selection:=MAX(table1[Item])

    I create a slicer with the values of the table and a pivot table with the measure. When I click the slicer, the pivot table suppose to show the same value, without any relationship created.

    Thanks,

    MP

    Monday, November 27, 2017 9:25 PM

Answers

  • Hi MarceloPenner,

    Thanks for your quick response.

    I am using EXCEL 2016 version 16.0.4549.1000 64 bit.

    Did you set up report connections between the Power Pivot report and the slicer ? Please right click on the slicer and select "Report Connections..."  then check the Power Pivot report that you want to slice to.

    .


    Best Regards
    Willson Yuan
    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com


    Tuesday, November 28, 2017 7:02 AM

All replies

  • Hi MarceloPenner,

    Thanks for your question.

    As I test in EXCEL 2016, everything works as expect, see below images:


    Best Regards
    Willson Yuan
    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Tuesday, November 28, 2017 5:08 AM
  • Thank you Wilson for the reply.

    I  tested again and I still have the problem.

    I even re installed Office.

    Could you tell me which version are you using?

    I had Excel 2016 version 16.0.8431.2110, 64 bits, before.

    After re installing, it is 16.0.8730.2046 64 bits.

    Tuesday, November 28, 2017 6:48 AM
  • Hi MarceloPenner,

    Thanks for your quick response.

    I am using EXCEL 2016 version 16.0.4549.1000 64 bit.

    Did you set up report connections between the Power Pivot report and the slicer ? Please right click on the slicer and select "Report Connections..."  then check the Power Pivot report that you want to slice to.

    .


    Best Regards
    Willson Yuan
    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com


    Tuesday, November 28, 2017 7:02 AM
  • Wilson,

    Thank you very much.


    I have been using much more Power BI than Excel to create dashboard and I forget that in Excel creating a connection is necessary.

    It solved my problem.

    Best wishes

    Tuesday, November 28, 2017 10:43 PM