locked
my web.config file not properly works RRS feed

  • Question

  • User-2114176806 posted


    <configuration>
    <configSections>
    <section name="dataConfiguration" type="Microsoft.Practices.EnterpriseLibrary.Data.Configuration.DatabaseSettings,Microsoft.Practices.EnterpriseLibrary.Data" requirePermission="true"/>
    </configSections>
    <dataConfiguration defaultDatabase="conStr"/>
    <connectionStrings>
    <add name="conStr" providerName="System.Data.SqlClient" connectionString="Data Source=208.91.198.59;Database=GhatatiGhatna;User Id=GhatatiGhatna;Password=GhatatiGhatna123." />
    </connectionStrings>

    <system.web>

    <machineKey validationKey="1234567890123456789012345678901234567890AAAAAAAAAA"
    decryptionKey="123456789012345678901234567890123456789012345678" validation="SHA1" />
    <customErrors mode="Off"/>

    <pages>
    <controls>
    <add assembly="AjaxControlToolkit" namespace="AjaxControlToolkit" tagPrefix="ajax" />
    </controls>
    </pages>

    <compilation targetFramework="4.0" >

    </compilation>
    <httpRuntime targetFramework="4.0" />
    </system.web>
    <appSettings>
    <add key="Port" value="587"/>
    <add key="ValidationSettings:UnobtrusiveValidationMode" value="None"/>
    </appSettings>

    </configuration>

    my main problem is any data not update and insert 

    insert a new record then server time out problem so

    please help me other option........

    Friday, November 6, 2015 9:12 AM

Answers

  • User-166373564 posted

    Hi Sandeepg,

    According to the web.config file code snippet, it seems that it is ok.

    Does it throw the error message as you mentioned in your previous thread? Please review the analysis of this error message, see: http://forums.asp.net/t/2077073.aspx 

    Best regards,

    Angie

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, November 10, 2015 2:07 AM