locked
problems sending MSo 2003 attachments via Outlook 2010 in Windows 7 RRS feed

  • Question

  • on a Windows 7 machine that has Outlook 2010 (that goes through 2003 exchange server)

    I have issues when from within MS Access 2003 I try to send a document/spreadsheet/table using the native MSo 'Send To', "Mail Recipient (as attachment)...,

    I select an .xls format for sending the "Microsoft Office Access can't send this e-mail message.

    Before attempting to send an email message from Microsoft Office Access, resolve the problem identified in the previous message, or configure your computer to send and receive e-mail messages.

    ...There was no previous message identifying a problem

    similar issues from Excel 2010 'save & send', 'send as attachment'  error is "General mail failure. quit Microsoft Excel, restart the mail system, and try again."

    I can cut and paste and add as attachment outside of MSo and send the file but lots of needless extra steps.

    I can receive and open attachments fine


    Jim
    Thursday, February 3, 2011 8:00 PM

Answers

  • Are the mail profile properties set to prompt for a profile when starting Outlook?
     
    If so the only workaround I've found is to have Outlook started before you use Simple MAPI.

    --
    Ken Slovak
    MVP - Outlook
    http://www.slovaktech.com
    Author: Professional Programming Outlook 2007
     
     
    "JASelep" <=?utf-8?B?SkFTZWxlcA==?=> wrote in message news:d20a2011-9eb0-4eec-87cb-9e418ecbed7d...

    on a Windows 7 machine that has Outlook 2010 (that goes through 2003 exchange server)

    I have issues when from within MS Access 2003 I try to send a document/spreadsheet/table using the native MSo 'Send To', "Mail Recipient (as attachment)...,

    I select an .xls format for sending the "Microsoft Office Access can't send this e-mail message.

    Before attempting to send an email message from Microsoft Office Access, resolve the problem identified in the previous message, or configure your computer to send and receive e-mail messages.

    ...There was no previous message identifying a problem

    similar issues from Excel 2010 'save & send', 'send as attachment'  error is "General mail failure. quit Microsoft Excel, restart the mail system, and try again."

    I can cut and paste and add as attachment outside of MSo and send the file but lots of needless extra steps.

    I can receive and open attachments fine


    Jim

    Ken Slovak MVP - Outlook
    • Marked as answer by 许阳(无锡) Tuesday, February 15, 2011 9:58 AM
    Thursday, February 3, 2011 11:46 PM

All replies

  • Are the mail profile properties set to prompt for a profile when starting Outlook?
     
    If so the only workaround I've found is to have Outlook started before you use Simple MAPI.

    --
    Ken Slovak
    MVP - Outlook
    http://www.slovaktech.com
    Author: Professional Programming Outlook 2007
     
     
    "JASelep" <=?utf-8?B?SkFTZWxlcA==?=> wrote in message news:d20a2011-9eb0-4eec-87cb-9e418ecbed7d...

    on a Windows 7 machine that has Outlook 2010 (that goes through 2003 exchange server)

    I have issues when from within MS Access 2003 I try to send a document/spreadsheet/table using the native MSo 'Send To', "Mail Recipient (as attachment)...,

    I select an .xls format for sending the "Microsoft Office Access can't send this e-mail message.

    Before attempting to send an email message from Microsoft Office Access, resolve the problem identified in the previous message, or configure your computer to send and receive e-mail messages.

    ...There was no previous message identifying a problem

    similar issues from Excel 2010 'save & send', 'send as attachment'  error is "General mail failure. quit Microsoft Excel, restart the mail system, and try again."

    I can cut and paste and add as attachment outside of MSo and send the file but lots of needless extra steps.

    I can receive and open attachments fine


    Jim

    Ken Slovak MVP - Outlook
    • Marked as answer by 许阳(无锡) Tuesday, February 15, 2011 9:58 AM
    Thursday, February 3, 2011 11:46 PM
  • JASelep, did you ever get a resolution to this issue?

    I have run into the same problem with our users migrating to Win7 with Office 2010. 

    Any help here would be greatly appreciated. 

    Thank you.

    Tuesday, May 21, 2013 10:12 PM