none
Which WindowsAzure ServiceBus versions are compatible with WindowsServer ServiceBus 1.1 RRS feed

  • Question

  • Perusing the service bus release notes I find that 1.1 contains all the neat great features of Windows Azure 2.2 ( as stated under the section titled Service Bus Runtime Improvements http://msdn.microsoft.com/en-us/library/windowsazure/dn282143.aspx ) and includes a link to Windows Azure 2.2.

    When I use nuget to install Azure Service Bus and the Web Platform Installer to install Service Bus 1.1, the two are incompatible.

    With a little playing around I find that everything up to 2.1.4 of Windows Azure works with Service Bus 1.1, but going to 2.2.0 or higher breaks the compatibility.

    So it would seem thatWindows Server Service Bus 1.1 DOES NOT SUPPORT Azure 2.2, only Azure 2.1.

    Is this a true statement?


    • Edited by bogatiy Monday, November 18, 2013 5:59 PM
    Monday, November 18, 2013 5:58 PM

Answers