locked
Metro apps do not start? Not resolution error. - The program '[5048] WWAHost.exe' has exited with code 5 (0x5).

    Question

  • I've previously run metro apps, but at some point(even after a refresh!) they have stopped working.

     

    building an app in VS gives me "The program '[5048] WWAHost.exe' has exited with code 5 (0x5)."

    I've tried a few solutions described in the forums that have worked for other people.

    Refreshed OS, upgraded to Silverlight 5, updated gpu drivers. 

     

    Still getting the GSoD (Green Screen of Death :p) after the metro app logo hangs for a bit.


    Thursday, September 15, 2011 1:58 PM

Answers

All replies

  • Still can't resolve this. Been searching through a bunch of threads on the forums. Any suggestions? 
    Thursday, September 15, 2011 4:00 PM
  • that error is access denied. Are you by any chance running explorer elevated? This can happen if you kill explorer.exe and relaunch it from an elevated command prompt.
    Thursday, September 15, 2011 8:22 PM
  • Did you know what was happening? Procmon log might have told for what resource you got "Access Denied" and get more clues.
    Monday, February 20, 2012 4:09 PM