locked
Server does not write the microfeed webpart html to the browser. http://community.office365.com/en-us/f/172/p/280480/856439.aspx#856439 RRS feed

  • Question

  • The issue i am facing is specific to ie 11. It runs fine in other browsers ie10, chrome, firefox.

    In an office 365 tenant i have added out of box three web parts

    1. project summary

    2. get started with your site

    3. Documents

    4. Newsfeed.

    The office 365 server does not write out the html of the microfeed web part that i have added in my page.

    I have attached the images with the post. I am not a sharepointer but a frontend developer, i am unable to understand whats going on.

    The js errors that occur are only occuring only in IE 11.

    It will be very helpful with any help on the issue.

    As my account is not verified yet you can find the post on the url in the title and the images as well.


    • Edited by Caillen Monday, December 1, 2014 8:14 AM Too many empty lines, remove them.
    • Edited by Nitesh Patare Wednesday, January 14, 2015 7:27 AM incorrect spacing in between text
    Friday, November 28, 2014 9:43 AM

All replies

  • Hi Nitesh,

    I'm going to involve some other engineer into your case, as I'm not quite familiar with Office 365 development. This will take some time, please be patient.

    Thanks for your understanding.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, December 1, 2014 8:19 AM