none
[PHP][Web Apps] Wordpress 500 Error RRS feed

All replies

  • Here is the some more info from the error logs

    78. FILE_CACHE_ACCESS_START FileName="D:\home\site\wwwroot\wp-admin\index.php", UserName="6daysart", DomainName="IIS APPPOOL" 17:56:43.764
    79. FILE_CACHE_ACCESS_END Successful="true", FileFromCache="true", FileAddedToCache="false", FileDirmoned="true", LastModCheckErrorIgnored="true", ErrorCode="The operation completed successfully. (0x0)", LastModifiedTime="Wed, 19 Aug 2015 03:47:42 GMT" 17:56:43.764
    80. NOTIFY_MODULE_START ModuleName="DWASModule", Notification="AUTHORIZE_REQUEST", fIsPostNotification="false" 17:56:43.764
    81. NOTIFY_MODULE_END ModuleName="DWASModule", Notification="AUTHORIZE_REQUEST", fIsPostNotificationEvent="false", NotificationStatus="NOTIFICATION_CONTINUE" 17:56:43.764
    82. NOTIFY_MODULE_START ModuleName="HttpCacheModule", Notification="RESOLVE_REQUEST_CACHE", fIsPostNotification="false" 17:56:43.764
    83. OUTPUT_CACHE_LOOKUP_START 17:56:43.764
    84. OUTPUT_CACHE_LOOKUP_END Result="NOT_FOUND" 17:56:43.764
    85. NOTIFY_MODULE_END ModuleName="HttpCacheModule", Notification="RESOLVE_REQUEST_CACHE", fIsPostNotificationEvent="false", NotificationStatus="NOTIFICATION_CONTINUE" 17:56:43.764
    86. NOTIFY_MODULE_START ModuleName="ApplicationRequestRouting", Notification="MAP_REQUEST_HANDLER", fIsPostNotification="false" 17:56:43.764
    87. NOTIFY_MODULE_END ModuleName="ApplicationRequestRouting", Notification="MAP_REQUEST_HANDLER", fIsPostNotificationEvent="false", NotificationStatus="NOTIFICATION_CONTINUE" 17:56:43.764
    88. NOTIFY_MODULE_START ModuleName="StaticCompressionModule", Notification="MAP_REQUEST_HANDLER", fIsPostNotification="false" 17:56:43.764
    89. NOTIFY_MODULE_END ModuleName="StaticCompressionModule", Notification="MAP_REQUEST_HANDLER", fIsPostNotificationEvent="false", NotificationStatus="NOTIFICATION_CONTINUE" 17:56:43.764
    90. NOTIFY_MODULE_START ModuleName="HttpRedirectionModule", Notification="MAP_REQUEST_HANDLER", fIsPostNotification="false" 17:56:43.764
    91. NOTIFY_MODULE_END ModuleName="HttpRedirectionModule", Notification="MAP_REQUEST_HANDLER", fIsPostNotificationEvent="false", NotificationStatus="NOTIFICATION_CONTINUE" 17:56:43.764
    92. NOTIFY_MODULE_START ModuleName="DWASModule", Notification="MAP_REQUEST_HANDLER", fIsPostNotification="false" 17:56:43.764
    93. NOTIFY_MODULE_END ModuleName="DWASModule", Notification="MAP_REQUEST_HANDLER", fIsPostNotificationEvent="false", NotificationStatus="NOTIFICATION_CONTINUE" 17:56:43.764
    94. NOTIFY_MODULE_START ModuleName="ManagedPipelineHandler", Notification="MAP_REQUEST_HANDLER", fIsPostNotification="false" 17:56:43.764
    95. NOTIFY_MODULE_END ModuleName="ManagedPipelineHandler", Notification="MAP_REQUEST_HANDLER", fIsPostNotificationEvent="false", NotificationStatus="NOTIFICATION_CONTINUE" 17:56:43.764
    96. NOTIFY_MODULE_START ModuleName="DWASModule", Notification="MAP_REQUEST_HANDLER", fIsPostNotification="true" 17:56:43.764
    97. NOTIFY_MODULE_END ModuleName="DWASModule", Notification="MAP_REQUEST_HANDLER", fIsPostNotificationEvent="true", NotificationStatus="NOTIFICATION_CONTINUE" 17:56:43.764
    98. NOTIFY_MODULE_START ModuleName="FastCgiModule", Notification="EXECUTE_REQUEST_HANDLER", fIsPostNotification="false" 17:56:43.764
    99. MODULE_INFORMATION ModuleName="FastCgiModule", Data1="FASTCGI_SETSTATUS", Data2="500 Internal Server Error", ErrorCode="The operation completed successfully. (0x0)" 17:56:44.936
    100. MODULE_SET_RESPONSE_ERROR_STATUS

    Warning
    ModuleName="FastCgiModule", Notification="EXECUTE_REQUEST_HANDLER", HttpStatus="500", HttpReason="Internal Server Error", HttpSubStatus="0", ErrorCode="The operation completed successfully. (0x0)", ConfigExceptionInfo="" 17:56:44.936
    101. NOTIFY_MODULE_END ModuleName="FastCgiModule", Notification="EXECUTE_REQUEST_HANDLER", fIsPostNotificationEvent="false", NotificationStatus="NOTIFICATION_CONTINUE"


    • Edited by logicunit Thursday, October 29, 2015 8:00 PM
    Thursday, October 29, 2015 7:45 PM
  • Hi,

    Thanks for posting here.

    a. Are you running your website on Free Tier?
    b. Do you have any plug-ins enabled for your wordpress website?

    I suggest that you disable plug-ins for the wordpress website and check if you still have the performance issue.

    You can also enable the Xdebug extension can help you identify which function(s) or method(s) inside your application is(are) taking a long time to execute. Please refer to the article that will give you more infomration on this:

    http://blogs.msdn.com/b/waws/archive/2014/04/04/troubleshooting-php-performance-issues-in-windows-azure-web-sites-with-xdebug-profiling.aspx

    Refer to the section: How to enable advanced WordPress Debugging? from the link above that gives you option for constant debugging.

    Hope this helps.

    Girish Prajwal

    Friday, October 30, 2015 12:47 PM
  • Hi,

    I am getting this error on my Wordpress blog too.

    What was the real solution?

    Marcel

    Tuesday, April 19, 2016 7:24 PM