none
Hyperlink font in Datasheet view RRS feed

  • Question

  • Hello,

    I want to colorise Hyperlink fields in datasheet view for forms as shown in Northwind sample database.

    I design the form as shown in the sample database, i create the form in design view, add macro to a field.

    Everything works fine, in datasheet view links open when user clicks a field, except that whatever i do the font color don't change to blue in my datasheet view.

    I have set field property "Display as Hyperlink" to "Always" this didnt work, i also tried changing "is hyperlink" to Yes but this also didnt work.

    Any help will be highly appreciated.


    Tuesday, February 9, 2016 2:44 PM

Answers

  • Normally, setting the Display as Hyperlink to Always should be enough. Can you try creating a blank new database and see if you still can't get it to work? Just isolating the problem to either your application or the Access program.
    • Marked as answer by Andreas Muller Wednesday, February 10, 2016 4:15 AM
    Tuesday, February 9, 2016 3:54 PM

All replies

  • Normally, setting the Display as Hyperlink to Always should be enough. Can you try creating a blank new database and see if you still can't get it to work? Just isolating the problem to either your application or the Access program.
    • Marked as answer by Andreas Muller Wednesday, February 10, 2016 4:15 AM
    Tuesday, February 9, 2016 3:54 PM
  • Hi,

    I have created a blank database and tried and was successful.

    After this i have imported that table to this blank database, created a datasheet form and tried Display as Hyperlink on the same field and it worked.

    Thanks for the advice i will import everything to a blank database.

    Wednesday, February 10, 2016 4:15 AM