none
Video indexer can't make Japanese transcription RRS feed

  • Question

  • Japanese transcription can't be create by Video Indexer.

    For example, using same video file and tried Japanese and English Transcription mode. (The language of the video is Japanese)

    Result, English transcription could create , but Japanese could not create.

    I tried region == WUS2,JapanEast. Both results were the same.

    Friday, June 7, 2019 10:29 AM

All replies

  • Hi,

    There is currently a live site in Speech services preventing Japanese transcription. We are rolling out a fix and it should get resolved. We will update you here.
    Friday, June 7, 2019 3:30 PM
    Moderator
  • The issue has been resolved including the data centers you were using - i.e WUS2 and JapanEast.
    Friday, June 7, 2019 5:32 PM
    Moderator
  • Hi

    Thank you for your answer.
    But I could not solve.

    I recreated new accounts in JE and WUS2 , and tried again.
    But Japanese transcript was not created.
    Is my setting wrong?

    Reference information
    I tried English and Korean Transcription mode with same video that using Japanese transcript.
    Result, both mode could create.

    • Edited by kimulab Monday, June 10, 2019 6:44 AM
    Monday, June 10, 2019 6:41 AM
  • Were you trying VideoIndexer or the AudioAnalyzerPreset?

    There are currently two slightly different ways to do video transcription via Azure Media Services and some context on how you are trying to do the transcriptions would be helpful to get you pointed in the right direction.  Both support Japanese transcription so you should be able to do what you are looking for.

    Monday, June 10, 2019 6:11 PM
    Moderator
  • I tried VideoIndexer.
    Tuesday, June 11, 2019 2:21 AM
  • We have validated that your specific workflow is working. Can you provide access to the video that is resulting in this issue? It's possible that this is an issue with this specific video. 
    Tuesday, June 11, 2019 10:14 PM
    Moderator
  • Thank you very much. this problem was solved.

    When I tried again this morning, this problem was solved.
    It probably took time for the update to be applied .

    • Edited by kimulab Wednesday, June 12, 2019 11:38 PM
    Wednesday, June 12, 2019 11:37 PM