none
Azure Management Portal RRS feed

  • Question

  • While trying to create an account for external users in Azure Active Directory I am hardly able to use any services inside the portal.

    I have a dreamspark account to login to Azure portal. Unable to use the Active Directory.

    But tried with another persons Azure account which I guess is an older version of Azure, there it works absolutely fine.

    Could anyone help me understand why I am unable to create/ use services inside the portal. Or how to switch to older version of Azure ? TIA

    Monday, November 9, 2015 1:48 PM

All replies

  • There are two versions of Azure portal, new (or preview) and old . Some features work only in preview portal, but I encountered many problems with other features that work perfectly well in old portal but for some reason sometimes don't work in preview portal. Because of that I stick to old portal unless I need some feature that isn't avaliable there.

    I tried adding users in both portals and done it without any problems il old portal. I couldn't do same thing in preview.

    Problem is that you can't use old portal because of dreamspark account. For some reason, dreamspark users can only access Azure throu preview portal, so there is no way for you to access old one.


    Mustafa Toroman

    • Proposed as answer by rnihad Tuesday, November 17, 2015 7:27 AM
    Monday, November 9, 2015 2:32 PM