locked
Live Communications Server 2005 SP1 - no login accepted from MSN 5.1 RRS feed

  • Question

  • I have installed Live Communication Server 2005 Standard Edition and the SP1 on my win2003standard  domain controller and i cannot login from messenger 5.1 as i used to in my old server (win 2003standard + live coomunication server 2005 se sp1).

    I have check the ports in firewall and with the help of network scanner seems ok . Port 5060/TCP is open. The authentication fails!

    The message i get is

    Signing in to SIP Communications Service failed because the sign-in name, username, or password is incorrect, or the authentication service is not compatible with this version of the program....

    But when i try to login from the server console itself or with terminal services using the same user/password combination everthing seems ok and i login successfully!

    I have check the domains in the forest on the Live Communications console and seems fine!

    I think i have mised something important...

    Anyone can or willing to help ???????

     

    Tuesday, April 4, 2006 1:37 PM

Answers

  • Per our support engineer:

    Base on my understanding, our buddy can not logon the newly installed LCS from his WM5.1 on the old machine. Due to a troubleshooting issue, I need to gather following information:

    1)      A user cannot sign in to Live Communications Server after you configure their user account with the SIP URI of a deleted user account

    http://support.microsoft.com/kb/885342/en-us

    2)      Is there any eventlog entry on the LCS server? Can anyone else in the domain logon LCS2005?

    3)      Please following the steps in ‘Using the Windows Messenger 5.0 debug log to troubleshoot sign-in failures in Live Communications Server 2003’ http://support.microsoft.com/kb/871023/en-us (RTC trace call also apply to LCS2005)

    Please send me the trace log as well. If there’s any question, just feel free to let me know. Thanks.

    -brenda (ISV Buddy Team)

    Monday, April 10, 2006 8:36 PM

All replies

  • Per our support engineer:

    Base on my understanding, our buddy can not logon the newly installed LCS from his WM5.1 on the old machine. Due to a troubleshooting issue, I need to gather following information:

    1)      A user cannot sign in to Live Communications Server after you configure their user account with the SIP URI of a deleted user account

    http://support.microsoft.com/kb/885342/en-us

    2)      Is there any eventlog entry on the LCS server? Can anyone else in the domain logon LCS2005?

    3)      Please following the steps in ‘Using the Windows Messenger 5.0 debug log to troubleshoot sign-in failures in Live Communications Server 2003’ http://support.microsoft.com/kb/871023/en-us (RTC trace call also apply to LCS2005)

    Please send me the trace log as well. If there’s any question, just feel free to let me know. Thanks.

    -brenda (ISV Buddy Team)

    Monday, April 10, 2006 8:36 PM
  • i would like to thank you for all the info and the guidelines..

    It is working perfectly!!!

    The problem was on the kerberos authentication and with the debug trace from the messenger i was able to find it!!!

    THANKS again ...

    Monday, April 17, 2006 9:11 AM
  • As I understood your domain, LCS and connection are stable so You have to configure the msn messenger (client side) as the following:

     

           -         open MSN messenger

    -         open the tools menu

    -         go to options

    -         select the connection tab

    -         put the server IP add

    -         select the TCP as the transmission protocol and put the port number 5060

    Tuesday, July 11, 2006 8:53 AM