locked
Install Bootstrapper returns The Page Cannot Be Found RRS feed

  • Question

  • We have a clickonce application that we have been using for about 6 months.  Webserver is running Windows Server 2003.  I have installed the .NET Framework 2.0 and checked the MIME extensions, and they are listed.  I have added some reports that require Crystal Reports for .NET Framework 2.0 to be installed as a prerequisite.  I have checked the 'Create setup program to install prerequisite components' checkbox, the 'Crystal Reports for .NET Framework 2.0' Checkbox, and the '.NET Framework 2.0' checkbox.  I have tried both the Download prereqs from vendor's site and from same location as my app, both with the same problem.  I may have some IIS security issues, I am not sure.  But what I get is the publish.htm page with the list of both prereqs, but when the Install button is clicked, I get 'The page cannot be found' when it goes to the setup.exe file.  Any suggestions would be greatly appreciated.  Thanks in advance.
    Thursday, May 11, 2006 10:21 PM

Answers

  • Problem solved, application location in IIS was set to run scripts and executables, changed it to just scripts only and it works fine now.
    Friday, May 12, 2006 1:32 PM

All replies

  • Problem solved, application location in IIS was set to run scripts and executables, changed it to just scripts only and it works fine now.
    Friday, May 12, 2006 1:32 PM
  • Though when I run the setup.exe. I get the following error:

    The following error occurred attempting to install 'C:\Documents and Settings\hmanlig\Local Settings\Temporary Internet Files\Content.IE5\MOOPHVFL\QMSActivityDataAnalysisTool.application':
    "The system cannot find the file specified. "

    See the setup log file located at 'C:\DOCUME~1\hmanlig\LOCALS~1\Temp\VSD1DE4.tmp\install.log' for more information.



    Am I missing something? Thanks in advance.
    Thursday, March 19, 2009 9:49 PM