locked
cdo.message RRS feed

  • Question

  • Hi,

         I am getting an error message "Could not access 'CDO.Message' object.". The file which is using "cdosys.dll" is there in the system32 folder and SmtpServer is assigned to the local ip address "127.0.0.1". Plz give me any suggestion regarding this error.

    shine
    Tuesday, December 27, 2005 10:49 AM

All replies

  •  hi,

       i am also getting a same error message..if your problem is solved then do let me know. i tried to configure my smart host. i am using smtp server as the gmail server. it is smtp.gmail.com.

    ni@#$h

    Thursday, January 5, 2006 5:19 PM
  •  

    Hi,

    Here is a sample for configuring your smtpserver and sending mail. I encountered with the same problem as yours and i found out that this is a security issue if your computer is under on a network domain.Contact your network administrator. If your not, you can use localhost as your default smtpserver and it works.

    http://www.codeproject.com/aspnet/techblaster.asp

    hth,

    Michael Castillones

    Friday, January 6, 2006 1:52 AM
  • See if you can access the smtp server from the command prompt. You can run:

    telnet <smptservername> 25

    If you get something like:

    220 mymailserver Microsoft ESMTP MAIL Service, Version: 6.0.2600.1106 ready at  Fri,
    6 Jan 2006 08:09:53 +0100

    you're ok. If not, then the smtp server is not available and you need to get that fixed first.

     

    Friday, January 6, 2006 7:11 AM