none
Cannot use FTM in Windows 2008, Security settings gold bar has no "Install ActiveX" options RRS feed

  • Question

  • I have a Windows 2008 server and tried to access the MSDN subsciber downloads.  To my surprise, Windows 2008 will not download files and the posted suggestions (for Vista and XP) do not work.  I do not have this problem in any versions of Windows 2003, VISTA, XP, or 2000.

     

    How do I enable Windows 2008 to use the MSDN File Transfer Manager?

     

     

    Wednesday, March 19, 2008 1:01 PM

Answers

  • Ok, I figured out a work-around.  The problem isn't FTM or IE.  Windows 2008 has UAC (User Access Control) Local Policies not found in previous Windows versions.

     

    There are 10 new UAC policies with 2 or 3 options each.  Which one or more to use?  If I eliminate the default options (which obviously did not work), I can start trying them to see which one or combination works best - or at least just works.

     

    Fortunately the first option works:  "Admin Approval Mode for the Built-in Administrator account.".  Changing this to Enable allows FTM to be installed. 

     

    The must be a better setting or combination for this.  Fortunately, there are only 9 other policies with 1 or more settings to try in combination ... 9 * 8 = 72 possibilities for 2 combined settings.... etc.

     

    MSDN FEEDBACK:  I think a nice little "Read Me" for FTM on Windows 2008 for recmmended minimum required policy settings for FTM install in Windows 2008 should be available on the MSDN site.  This might also be an issue in VISTA?

     

    Thursday, March 20, 2008 12:56 PM

All replies

  • Ok, I figured out a work-around.  The problem isn't FTM or IE.  Windows 2008 has UAC (User Access Control) Local Policies not found in previous Windows versions.

     

    There are 10 new UAC policies with 2 or 3 options each.  Which one or more to use?  If I eliminate the default options (which obviously did not work), I can start trying them to see which one or combination works best - or at least just works.

     

    Fortunately the first option works:  "Admin Approval Mode for the Built-in Administrator account.".  Changing this to Enable allows FTM to be installed. 

     

    The must be a better setting or combination for this.  Fortunately, there are only 9 other policies with 1 or more settings to try in combination ... 9 * 8 = 72 possibilities for 2 combined settings.... etc.

     

    MSDN FEEDBACK:  I think a nice little "Read Me" for FTM on Windows 2008 for recmmended minimum required policy settings for FTM install in Windows 2008 should be available on the MSDN site.  This might also be an issue in VISTA?

     

    Thursday, March 20, 2008 12:56 PM
  • ajstadlin2:

     

    Thanks for the follow up and the work-around. We'll add that to troubleshooting information.

     

     

    Tuesday, March 25, 2008 4:09 AM
    Moderator
  •  

    I do not see any hints added to the Download page.  You may also add that it does not seem to work in the 64 bit IE in 64bit vista SP1?  When I turned of the UAC and tried it in the 32 bit IE It worked.

     

     

    A

     

    Saturday, May 3, 2008 4:35 AM