none
cannot install update kb2742597 RRS feed

  • Question

  • Cannot seem to install security update for Microsoft.NET Framework 1.1 0n Windows XP,Windows Vista, and Windows Server 2008 x86(kb2742597).

    Please advise i am not too computer savvy, i have updated to a new version (4.5) of Windows Installer, still cannot install.

    Friday, January 11, 2013 6:34 AM

Answers

All replies