locked
Unable to access existing SSP RRS feed

  • Question

  • Hi, let me give you some background as to what happened.

    The sys admin team deleted the account that was tied in to run all the service accounts for the MOSS server. I had them recreate the same domain account with the same exact password. Each and every service was able to start successfully, as well as the Sharepoint 3.0 Central Administration. However I'm unable to access the SSP associated with PWA sites. I receive the dreaded 'unexepted error occurred' error. I also dont see anything out of the ordinary within the event log either. Please help as to what I can do to remedy this problem. Thank you very much.

     

    Monday, March 23, 2009 7:04 PM

All replies

  • Even though the new accounts are identical to the old accounts as far as username and password are concerned, their internal identification numbers (SID) are different so they are not actually the same accounts as before.  This is most likely what is causing the error.  You will probably need to give the new accounts the rights needed manually.
    Gary A. Bushey
    Monday, March 23, 2009 7:21 PM
  • Gary A. Bushey said:

    Even though the new accounts are identical to the old accounts as far as username and password are concerned, their internal identification numbers (SID) are different so they are not actually the same accounts as before.  This is most likely what is causing the error.  You will probably need to give the new accounts the rights needed manually.


    Gary A. Bushey



    Thank you for your response Gary.

    But I just found that the account was never deleted, but disabled. They just enabled the old account upon my request and that was it. So it's the same SID. Everything else is intact, the difference again is that the account was disabled sometime last week and now enabled.
    Monday, March 23, 2009 8:34 PM