locked
Scrum Process Template (2013.4) - User Stories and Features along with Iterations??? RRS feed

  • Question

  • Hi,

    I'm using Visual Studio Enterprise Edition 2015 and I can see that my default Process Template is Scrum Process Template (2013.4)

    When I browse to TFS (I'm using Team Foundation Services 2013) I see Features and Stories with Iterations. I was expecting to see Backlog Items (instead of Features and Stories) and Sprints (instead of Iterations).

    Anyone got any idea what is wrong?

    Thanks,
    C. 


    CG

    Thursday, June 2, 2016 3:28 PM

Answers

  • Hi C.

    >>I can see that my default Process Template is Scrum Process Template (2013.4)

    Did you mean you see this Scrum Process Template (2013.4) in Process Template Manager?

    Scrum Process Template (2013.4) here doesn’t mean that you are connecting to the Scrum Team Project.

    You could also do a test in your side, connect to a Agile team project. I think the default Process Template will still be Scrum Process Template (2013.4)

    So for your problem. I think you didn’t connect to the Scrum Team Project. Please make sure you are connecting to a Scrum Team Project then try it again.

    Best Regards,

    Lake Xiao

    Friday, June 3, 2016 9:25 AM
    Moderator

All replies

  • Hi C.

    >>I can see that my default Process Template is Scrum Process Template (2013.4)

    Did you mean you see this Scrum Process Template (2013.4) in Process Template Manager?

    Scrum Process Template (2013.4) here doesn’t mean that you are connecting to the Scrum Team Project.

    You could also do a test in your side, connect to a Agile team project. I think the default Process Template will still be Scrum Process Template (2013.4)

    So for your problem. I think you didn’t connect to the Scrum Team Project. Please make sure you are connecting to a Scrum Team Project then try it again.

    Best Regards,

    Lake Xiao

    Friday, June 3, 2016 9:25 AM
    Moderator
  • Got it. Thanks Lake.

    When I'm creating tasks I only get the option to enter Remaining Work (see below)?

    How do I get the fields "Original Estimate", "Completed" and "Remaining Work" to display?


    CG

    Friday, June 3, 2016 11:10 AM
  • Hi CG,

    >>How do I get the fields "Original Estimate", "Completed" and "Remaining Work" to display?

    Since one thread for one issue, for this question. I suggest you'd better post a new thread in our forum then we will follow up.

    By the way, if you original problem was solved,  please mark the reply which is helpful as the answer, so it would be helpful for other members who get the same issue as yours to research and find the answer directly, and I could close this case.

    Thanks for your understanding.

    Best Regards,

    Lake Xiao

    Monday, June 6, 2016 1:12 AM
    Moderator