locked
Connecting to MySql witn MySql Connector RRS feed

  • Question

  • User-1522737762 posted

    Hello,

    I'm trying to connect to my Mysql database, I've installed MySql Connector 6.4.3 without problems but it seems it is not working.

    When I try to add a connection threw the Database explorer I can't see "MySql" in the DataSource window...

    What may I did wrong?

    Any one to help me?

    Thanx

    Monday, August 29, 2011 12:54 PM

All replies

  • User-1522737762 posted

    Tanx I'll try this

    Monday, August 29, 2011 1:20 PM
  • User-1522737762 posted

    I'm stuck at 16.

    I did all previous step but I have any MySql in  the radio buttons... just the three other about ASP...

    Any idea?

    Monday, August 29, 2011 2:27 PM
  • User1992938117 posted

    Try local network and see if you are able to see mysql?

    Monday, August 29, 2011 2:36 PM
  • User-1522737762 posted

    Yes I can see it

    Monday, August 29, 2011 3:08 PM
  • User-1522737762 posted

    Could the problem comes from the Express edition?

    Is there any limitation at this level?

    Monday, August 29, 2011 3:13 PM
  • User1992938117 posted

    Could the problem comes from the Express edition?

    No i don't think lets try with local only .. 

    Monday, August 29, 2011 3:22 PM
  • User-1522737762 posted

    I really need to connect from the database explorer...

    So I uninstalled and reinstalled VS express but it's still not working...

    I'm getting desperate...

    Any suggestion?

    Tuesday, August 30, 2011 2:22 PM
  • User-1522737762 posted

    So now I'm trying with dotConnect for MySQL... I can see now MySql in the database explorer but on the next step it ask me the connection string(isn't it supose to generate it?)

    So I give it : Server=localhost;Database=***;Uid=root;Pwd=***;

    But it says: "Unknow connection string parameter. Parameter name: value"

    What Am I supose to do? I can't get it work in localhost...

    Tuesday, August 30, 2011 3:40 PM
  • User1992938117 posted

    So I give it : Server=localhost;Database=***;Uid=root;Pwd=***;

    For Connection Strings try"

    Connection Strings

    Wednesday, August 31, 2011 12:59 AM
  • User-1522737762 posted

    Yes but I did'nt give *** but actual words

    Wednesday, August 31, 2011 11:23 AM
  • User-1522737762 posted

    Yes but I did'nt give *** but actual words

    Wednesday, August 31, 2011 11:23 AM
  • User-1842273979 posted

    Blops,

    i am useing .net connector and no problems at all. I guess u got menu item in database explorer. Just run it and and specify user, password, server and database as u did. But i did not get why u use *** for database value? Actually you have to choose one database name that you have already created ( I used workbench to create DB and then did exported it).

    Saturday, October 8, 2011 3:13 PM