locked
Linux SUSE Enterprise Server VM - Not able to rdp and connect through Putty RRS feed

  • Question

  • Hi,

    We have created two Linux SUSE Enterprise Server VMs with Basic A3 in Azure.  We are not able to connect through putty and not able to do rdp from Azure portal.

    This VM was working properly and we have connected it through putty and it was working fine. Yesterday when we tried to connect to this VM through Putty, it is showing the error ‘Network Error, connection refused’.

    Tried the below things, but no chance to bring the VM back

    • Changed the size of the VM through Azure Portal
    • Deleted the VM by keeping the Disk and recreated the VM with the same disk.

    Please help to fix this issue

    Thank you

    Warm Regards

    Sunu Antony

    Thursday, September 3, 2015 4:48 AM

Answers

  • Hi Sunu,

    Apologies for the performance issue.

    As mentioned above,you have already tried Resizing the VM and also Recreation of the VM .

    From a support perspective the way forward would be to open up a support ticket as we would need the serial logs.

    I encourage you to do the same.

     

    Please refer to this documentation on how to open a support ticket. Hope this helps.

     

    Warm Regards;

    • Marked as answer by Shreya Hajela Tuesday, September 8, 2015 6:45 AM
    Thursday, September 3, 2015 11:18 AM