none
Workspace template provisioning not working RRS feed

  • Question

  • I created a Pj 2010 workspace template and sent the file to our server team, after spending some time with Microsoft they were able to apply the template but even with that template selected in provisioning I still get the default site when I publish a project.  Provisioning just ignores the selection.

    2010 was just installed and we are testing in our Development environment so this would be the first time this feature was used, in 2007 I had to delete the site the template was created from so I did this and still no luck.

    After reading for hours on TN and in share point ebooks it seeme like a setting in the farm configuration? can anyone help me point my server guy in the right direction.

    Added Today 1/3/10( As an application admin I have checked all settings that are visible to me, and I don't see anything that would cause this issue) provisioning is simply using the default template regardless of the setting to use our new template.

    I used the template to create a site and all content is present? so it appears the template was saved correctly.

    Sunday, January 2, 2011 7:09 PM

Answers

  • Ok, I will answer my own post;

    In 2010 there are 2 locations where you have to set the default template,

    In "Project Site Provisioning Settings" ( just like 2007) set to the desired template in Default Project Site template

    also needs to be set in "Enterprise Project Types/Basic Project Plan/Project Site Template

    • Marked as answer by rixmcx59 Wednesday, January 5, 2011 9:26 PM
    Wednesday, January 5, 2011 9:26 PM