none
please help me. RRS feed

  • Question

  • hi

    i really need help with my hp dv7 4060eo cmoputer.

    the gadget that shows the cpu % and the RAM %, then the RAM goes from 46& to 65% and i was just changing something at msconfig and if i klik start and right klik at computer and klik on properties it says that i have 6gm of RAM but i only kan use 2,43 gb of RAM !!!!!! wath to do please help

    Sunday, July 31, 2011 10:27 AM

All replies

  • Possible causes:

    1. Windows 32 bits (Install a 64 bits version in order to use all of the 6gb of ram)
    2. You don't have Memory Remap or Memory Hole activated in the bios (Check your manufacturer provided manual about activating that setting in you computer's BIOS - assuming the option is available -)
    3. You have a bad ram stick (unlikely but possible)

     

    Sunday, July 31, 2011 12:56 PM
  • okey thanks but it worked before i make the changes at msconfig :-D can you make i video and send it to me how you gonna do it?? please

     

    Sunday, July 31, 2011 4:48 PM
  • And what changes did you make in msconfig?

    The one that I can think of right now is the Maximum Memory in msconfig -> Boot -> Advanced Options -> Maximum Memory which can limit the amount of memory usable by the OS.

    Also, you want a video about what exactly?


    Sunday, July 31, 2011 6:07 PM
  • yes thats is what i changed and i want you to send a video to me of/on how you change it back to normal :-D
    Sunday, July 31, 2011 7:03 PM
  • Click the Start button, type in the search box msconfig and press enter. Go to the Boot tab, click on the Advanced Options button. On the windows that appears, uncheck the option Maximum Memory, click Ok two times and click Exit and Restart in the confirmation windows asking you to restart the system (save any work your are doing before).

    If that option is already unchecked, put a check on it to activate it, by doing so it should appear automatically in the text box the total amount of memory installed on the system (like 6114 or something like that), click Ok two times and click Exit and Restart the confirmation windows that appears.

    Be noted though, most of the time there's no need to activate that option, Windows should automatically recognize correctly the total amount of memory it can use unless other things are preventing it from doing so (like the BIOS option or that the system is 32bits which doesn't apply based on what you've said).

    You can find more information about the topic on this KB: http://support.microsoft.com/kb/978610


    • Proposed as answer by RPA601SG Tuesday, August 23, 2011 10:29 PM
    Sunday, July 31, 2011 9:57 PM
  • big thanks to you :-D it worked!!!!

     

    Monday, August 1, 2011 7:55 AM
  • You're welcome :)
    Monday, August 1, 2011 1:39 PM
  • Nice solution :)
    Wednesday, August 24, 2011 7:21 PM