none
Synchronization group is not working, I can't get details about errors or status RRS feed

  • Question

  • I have a synchronization group (with only one table in order to test) I also have a Data Sync Agent on computer of local database, are structures are equal, the agent is set up correctly and it appears ok in Azure portal, when I try to synchronize databases it shows "in process..." but never finishes. I am not able to stop process, on records I don't have any information about error or status of synchronization, on local database schema DataSync is not created. I tried to delete synchronization group, reinstall data sync agent, create a new synchronization group, also we have same result. 

    We have another local database with same database and same synchronization groups and it is working properly. 
    Friday, October 21, 2016 10:50 PM

All replies

  • Hey,

    Would you please provide the related sync group id? You can find it from PROPERTIES tab of the sync group, on Azure Portal. Then I'll make further investigation.

    Regards,
    Bowen

    Saturday, October 22, 2016 3:44 PM