none
No ST03 value for EDI 270 5010 after CU install RRS feed

  • Question

  • I have tried CU1, CU2, and even CU5.  I updated my 270 and 271 with the new included HIPAA Errata schemas and I still can't get 005010X279A1 in the ST03.

    Not sure if there is another step after installing the CU that I need to do to get the schema enumerations to work.

    Any help would be appreciated.

    Thanks

    Monday, March 4, 2013 3:36 AM

All replies

  • Have you applied lastest errata schemas fix? (http://support.microsoft.com/kb/2510733


    Molly,
    Please Mark as the Answer, if this answers your question. Please vote as helpful, if this post is helpful.


    Tuesday, March 5, 2013 7:10 AM
  • Thanks for the response.

    Yes. I ran the CU1 install, then CU2, then tried CU5. I copied the new schemas to '..\Microsoft BizTalk Server 2010\XSD_Schema\EDI\HIPAA\5010 Errata'

    My 270 has the below enumeration in it, which I would assume fills the ST03.  But when I create an 270 the ST03 is still missing.  “ST*270*0015~”

    <xs:simpleType name="X12_ID_1705">

    <xs:restriction base="X12_ID">

               <xs:enumeration value="005010X279A1" />

    </xs:restriction>

    </xs:simpleType>

    Thanks

    Tom

    I can see the value

    Tuesday, March 5, 2013 2:45 PM