locked
A part of the webview content cannot be displayed when zoom factor > 5

    Question

  • I have a scrollviewer which contains a webview as content.When I zoom in(zoom factor > 5), a part of content can not be displayed.So Is this a bug?

    I have posted this problem on stackoverflow but no replys.
    stackoverflow.com/questions/24630824/a-part-of-the-webview-content-cannot-be-displayed-when-zoom-factor-5
    • Edited by busijushen Monday, July 14, 2014 7:59 AM
    Monday, July 14, 2014 7:53 AM

All replies

  • How are you zooming in using your app? What content is missing? I don't understand what I'm looking at in your app.

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Monday, July 14, 2014 1:07 PM
    Moderator
  • I have upload my source code to dropbox, you can use your surface pro 2 or 3 which installs microsoft visual studio express 2013 for windows to build it.

    www.dropbox.com/s/gq1vd3qmtnshyl1/App1.zip

    Thursday, July 17, 2014 11:11 AM
  • Now that I went and read your stackoverflow post, I understand what you mean. Unfortunately, this seems hardware related as I cannot reproduce it on my laptop with a touchscreen.

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Thursday, July 17, 2014 3:30 PM
    Moderator
  • If you uses Surface pro 2 or 3 you can reproduce this bug.

    As windows store app doesn't use .net framework but WinRT, this bug seems software related if your laptop uses .net framework.

    We hope to receive an accurate response from microsoft.


    • Edited by busijushen Friday, July 18, 2014 3:03 AM
    Friday, July 18, 2014 2:13 AM
  • If this is causing a major issue for you, please open a support case at getsupport.Microsoft.com.

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Friday, July 18, 2014 5:48 PM
    Moderator
  • I live in Japan. I went to The getsupport.microsoft.com but it ask me to pay for support fee(31800 japanese yen)

    Is there any free support windows?

    Thanks you.

    Monday, July 21, 2014 5:09 AM
  • You will have to pay for support. If the problem is due to a bug then you will not be charged.

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Monday, July 21, 2014 3:34 PM
    Moderator