locked
Repair possible corrupt solution RRS feed

  • Question

  • I have a solution created in Visual Studio 2008 for Word 2007 Addin. For a strange reason when i create any XML comments they are displayed in green as opposed to the grey that i normally notice - this is a hint in case it helps (using ''').

    When i use this class and look for the intellisense help/comment i created, nothing is displayed. So i decided to create a new class within th esame solution and see if this resolves - unfortunately not. I then create a new Project and all works as expected.

    I try and delete my settings and reset everything. I even copy the project to a fresh built Windows Vista machine and see if the problem exists - it does.

    This leaves me to think there is some kind of problem with this solution. Does anyone have any answers how this could be resolved? Although the project runs as expected, im just curious to know what could be wrong and if possible to resolve this issue?

    Thanks
    Monday, September 7, 2009 7:50 PM

Answers

  • EssCee,

    i have not had your exact issue but i have had a project that was corrupted and could not fix it.  i spent a good while on it, finally i just created a new project and imported all my files into the new project.  no issues after that.  this was an issue more related to drag and drop datasets.  i quite using those after all this and so far no issues like this again.  the designer code just could not keep up with the designer changes i was making. 

    not sure what else to suggest.  if you can import your files into a new project, might be your easiest choice.  ???
    FREE DEVELOPER TOOLS, CODE & PROJECTS at www.srsoft.us Database Code Generator and Tutorial
    • Marked as answer by Xingwei Hu Monday, September 14, 2009 6:27 AM
    Monday, September 7, 2009 9:17 PM