locked
.NET SDK errors RRS feed

  • Question

  • User-137472927 posted

    Hi All,

    I have downloaded ASP.NET SignalR source from below link for connection density testing on my system:

    https://docs.microsoft.com/en-us/aspnet/signalr/overview/performance/signalr-connection-density-testing-with-crank

    After downloading and building the solution I am getting below errors in the solution: 

    1. The current .NET SDK does not support targeting .NET Standard 2.0. Either target .NET Standard 1.6 or lower, or use a version of the .NET SDK that supports .NET Standard 2.0.

    2. The version of Microsoft.NET.Sdk used by this project is insufficient to support references to libraries targeting .NET Standard 1.5 or higher. Please install version 2.0 or higher of the .NET Core SDK.

    I am using Visual Studio 2017 for building this solution. Please let me know how I can resolve these errors ASAP.

    Thanks,

    Pratham

     

     

    Wednesday, November 20, 2019 4:23 PM

All replies

  • User61956409 posted

    Hi Pratham,

    Please try to use the command dotnet --info to get the detailed information about a .NET Core installation on your machine, and check if you have installed version 2.0 or higher of the .NET Core SDK.

    With Regards,

    Fei Han

    Thursday, November 21, 2019 2:32 AM