locked
VIsual Studio 2013 Update 2 RC missing template RRS feed

  • Question

  • Hi,

    I have updated VS2013 to Update 2 RC. I can see that the new project template that was announced and presented during Build 2014 under windows store apps => Universal app is missing. 

    Any idea how can I get it?

    Sunday, April 6, 2014 10:46 AM

Answers

  • Hi pantonis,

    Thanks for your response.

    But I suppose this template is part of the Update 2 RC. How can I get it if I Update 2 RC is not installed?

    Sorry for my misunderstood about this issue.

    Before you install it, what real template do you get? Please share me a screen shot about it.

    Which VS2013 version are you using? Could you share me the real VS version/Windows Environment are you using? So I could repro this issue.

    I have a VS2013 professional Windows 8.1 machine, I didn’t install the update 2, I could get it like the following screen shot(I just install VS with the default options, I didn’t install the windows Phone or other when I click the setup file).

    And then I install the VS2013 Update 2 RC, but it still installs the Windows Phone 8.1 Emulators, I could get the result like the following screen shot now. It seems that it worked well in my side.

    Note: I use the Windows 8.1.

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by pantonis Monday, April 7, 2014 2:03 PM
    Monday, April 7, 2014 9:32 AM

All replies

  • Same here.  Interested to know answer
    Sunday, April 6, 2014 6:51 PM
  • Hi pantonis,

    Do you make sure that you could get that project template before you install the Update 2 RC?

    If so, please remove the update 2 Rc from the Control Panel, and then create a new project, whether you could get it.

    If we make sure that it is the Update 2 RC issue, to get the issue confirmed and diagnose by product team, would you please create connect report for it? You will get email notification for update.http://connect.microsoft.com/VisualStudio/feedback/CreateFeedback.aspx

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, April 7, 2014 7:06 AM
  • But I suppose this template is part of the Update 2 RC. How can I get it if I Update 2 RC is not installed?
    Monday, April 7, 2014 8:28 AM
  • Hi pantonis,

    Thanks for your response.

    But I suppose this template is part of the Update 2 RC. How can I get it if I Update 2 RC is not installed?

    Sorry for my misunderstood about this issue.

    Before you install it, what real template do you get? Please share me a screen shot about it.

    Which VS2013 version are you using? Could you share me the real VS version/Windows Environment are you using? So I could repro this issue.

    I have a VS2013 professional Windows 8.1 machine, I didn’t install the update 2, I could get it like the following screen shot(I just install VS with the default options, I didn’t install the windows Phone or other when I click the setup file).

    And then I install the VS2013 Update 2 RC, but it still installs the Windows Phone 8.1 Emulators, I could get the result like the following screen shot now. It seems that it worked well in my side.

    Note: I use the Windows 8.1.

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by pantonis Monday, April 7, 2014 2:03 PM
    Monday, April 7, 2014 9:32 AM
  • Sorry my mistake. I was looking under the Visual Basic node. Under C# this choice exists. 

    Thanks

    Monday, April 7, 2014 11:48 AM
  • You're welcome! J

    Have a nice day,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, April 8, 2014 3:18 AM