none
SQL 2014 SP1....setup.rll error....and the things I've tried..still error.

    Question

  • Hello all.

    Installing on a VM with Windows 2012 R2 build 9600.

    Just trying to install the database engine:

    Displaying image.png

    What I've tried:

    Exploded the ISO to a local drive.

    copied setup.rll to the program files....resource\1033 

    gave Everyone group full access to users\administrator\appdata folder, windows\temp folder, program files folder, etc.

    downloaded trial version of SQL 2014 SP2, same error.

    Uninstalled, reinstalled.

    Uninstalled 3.5 .NET, reinstalled

    Uninstalled Visual C++ redistribution files and reinstalled.

    ANY HELP would be GREATLY APPRECIATED!

    Thursday, January 26, 2017 9:46 PM

All replies

  • Hi DarrinBrrns,

    What your windows version ?Try use retail version for for window


    Please Mark it as Answered if it answered your question OR mark it as Helpful if it help you to solve your problem.

    Friday, January 27, 2017 1:13 AM
  • It is.  It is actually for a college so they are using their volume licensing ISO on their VM.

    carlis burns

    Friday, January 27, 2017 1:22 AM
  • Hi DarrinBurns,

    Could you please share complete error message and the SQL Server setup log so we can have a better understanding the issue?

    If you have any other questions, please let me know.

    Regards,
    Lin

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, January 27, 2017 7:09 AM
    Moderator
  • they have rebuilt the VM, so I will be testing again on Monday and will report back.

    Thank you!


    carlis burns

    Friday, January 27, 2017 9:54 PM