none
EDI Covast Receive Pipeline Error, The Format of the document is not being configured. RRS feed

  • General discussion

  • When I'm trying to proceSS EDI format 823 in BTS 2006 using Covast, Its thrwoing me an error saying ' Format of the document is not configured". Even I have configured Partys, ANd in partys section under Envelopes do I need to mention Document type asnd verison.Since its an Inbound.
    • Moved by Leonid Ganeline Wednesday, December 2, 2009 9:06 PM It is an EDI related question (From:BizTalk Server General)
    • Changed type Andrew_ZhuModerator Wednesday, December 9, 2009 8:04 AM no follow up
    Wednesday, December 2, 2009 3:00 PM

All replies

  • Hi,

    ->"Its thrwoing me an error saying ' Format of the document is not configured". "
    where comes the error message, 3rd part application, biztalk, event viewer or system log?
    This posting is provided "AS IS" with no warranties, and confers no rights. Microsoft Online Community Support
    Monday, December 7, 2009 9:11 AM
    Moderator
  • We are changing the issue type to “General Discussion” because you have not followed up with the necessary information. If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question”. If the issue is resolved, we will appreciate it if you can share the solution so that the answer can be found and used by other community members having similar questions.

    Thank you!
    This posting is provided "AS IS" with no warranties, and confers no rights. Microsoft Online Community Support
    Wednesday, December 9, 2009 8:04 AM
    Moderator