none
Why VS2015 Main Window Minimized on Windows 10?

    Question

  • Hi All:

    I installed VS2015 Enterprise on Windows 10 a few days ago, but now very strange: when I launch VS2015, it's always minimized, not showing its main window. It had a few crash yesterday when testing its emulators. Please advise how this can be fixed. Thanks for help!

    Wednesday, October 19, 2016 7:41 PM

All replies

  • Hi Bing8810,

    Try this:
    1. move(not Click) mouse pointer on VS2015 in TaskBar
         
    2. press [Alt] + [space]

    3. (you will see a dialog like this)
        
       click "Maximize"

    That's all.
    I hope your VS2015 will be shown in your Desktop.

    Regards,
    Ashidacchi
    Thursday, October 20, 2016 4:02 AM
  • Hi Bing8810,

    Thank you for posting in MSDN forum.

    From your description, does the VS main Window always disappear or minimize even if you try to maximize it?

    As we know, once we start launching the VS , the whole UI will show commonly.

    >>It had a few crash yesterday when testing its emulators

    Have you ever installed any third-party add-ins or extensions which could lead to the VS crashing?

    Firstly, please go to Control Panel to repair your visual studio.

    Then start VS in safemode and check if this situation occurs again.

    If the problem still persists, please use http://aka.ms/vscollect to gather the installation logs. After using it, you will find vslogs.cab from %temp% folder. Please upload the file to  https://onedrive.live.com/and share the link here.

    Best Regards,


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Thursday, October 20, 2016 6:48 AM
    Moderator
  • Thanks, Ashidacchi, only "Close" is enabled, even after I ran "Repair" install. Looks like I need to reinstall.

    Regards,

    Ben

    Thursday, October 20, 2016 1:05 PM
  • Hi Lana:

    I did download and install a few tools, and repair didn't fix the problem. Will try reinstall.

    Thanks,

    Ben

    Thursday, October 20, 2016 1:06 PM
  • Hi Ben,

    How about telling us in which way you reinstall the VS?

    By web installer or ISO image?

    To make sure that you installer is completely ok,  I suggest that you download the ISO, verify the SHA-1 to ensure the ISO is not corrupt, then install locally.
    Use FCIV.exe http://support.microsoft.com/kb/841290  to verify hash of the ISO.
    Any discrepancy would indicate that the file was corrupted. Here is a  blog for how to use it.

    After downloading and installing VS well,  please start VS in safemode.

    If error persists, I need you installation log file to troubleshoot this issue,
    please use 
    http://aka.ms/vscollectto gather the installation logs. After using it, you will find vslogs.zip from %temp% folder. Please upload the file to  https://onedrive.live.com/and share the link here.

    Best Regards,


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, October 21, 2016 5:57 AM
    Moderator
  • Hi Bing8810,

    Please also right click Visual Studio>Properties, make sure that your run VS in "Normal window" mode, see:


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, October 24, 2016 8:11 AM
    Moderator