locked
step 60 failed at 60.61.93 RRS feed

  • Question

  • i am able to get to the login url but still failed at the step.   is there an eta on the bug that you mentioned?  i have retried like 5 times already. 

    thanks

    andy 

    Friday, September 30, 2016 7:15 PM

Answers

All replies

  • Can you please post the error messages in the deployment log files and the lines leading to the error messages?


    This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all risks.

    Saturday, October 1, 2016 12:52 AM
  • Also, in addition to the logs requested by Mahmoud, can you please let us know how you have rerun so far?

    From scratch each time? Or from specific steps?

    Which steps have you attempted rerun on?

    I assume, based on the name of this post, you have tried this?

    Invoke-EceAction -RolePath Cloud -ActionType Deployment -Start 60.61.93 -Verbose


    Charles Joy [MSFT] https://twitter.com/OrchestratorGuy

    Saturday, October 1, 2016 3:27 AM
  • Hi Andy,

    Do you have any updates?

    Regards,

    Pradeep

    Wednesday, October 5, 2016 3:47 PM
  • Hello,

    You may have seen that we released a November refresh build of TP2: https://azure.microsoft.com/en-us/blog/new-azure-paas-services-available-for-azure-stack-technical-preview-2-tp2/

    In this release, we fixed a number of deployment issues which were reported.

    If possible, please start another deployment based on this new build (20161104.1), and let us know how it goes.

     

    Regards,

    Pradeep

    Tuesday, November 22, 2016 4:40 PM
  • Hello,

    I'm getting the same error message running updated TP2 deployment, any news on this matter?

    I would like to proceed with the installation, but I tried 3 times already and it always fail for me on 60.61

    I noticed in the log the following:

    VERBOSE: 1> 4> Attempting to acquire a token for resource 'https://graph.windows.net/' using a
    user credential 'USERNAME@TENANTDOMAIN' - 11/23/2016 10:05:58 AM
    VERBOSE: 1> 4> POST
    https://login.windows.net/534dafb6-e297-4557-aa13-73a0cf23e3ab/oauth2/token?api-version=1.6 with
    -1-byte payload - 11/23/2016 10:05:58 AM
    VERBOSE: 1> 4> ERROR: An error occurred while trying to make a graph API call:
    {"error":"invalid_grant","error_description":"AADSTS70002: Error validating credentials.
    AADSTS50126: Invalid username or password\r\nTrace ID:
    c11e45d7-14aa-415f-94f3-d7657acd1a16\r\nCorrelation ID:
    2acd08cc-3b9b-4413-b272-fb352c631f8d\r\nTimestamp: 2016-11-23
    09:05:53Z","error_codes":[70002,50126],"timestamp":"2016-11-23
    09:05:53Z","trace_id":"c11e45d7-14aa-415f-94f3-d7657acd1a16","correlation_id":"2acd08cc-3b9b-4413-
    b272-fb352c631f8d"}

    But that's strange as deployment started successfully with credentials I entered at the beginning.


    Wednesday, November 23, 2016 9:30 AM