locked
VS2012 Update 3 broke the Emulator connection RRS feed

  • Question

  • After installed VS2012 Update 3, I lost the connection on WP8 emulator...

    Any ideas?


    Tiziano Cacioppolini

    Friday, June 28, 2013 9:48 AM

Answers

  • I solved only with Restore Point to VS2012 Update 2 and then reinstalled wp8 sdk.

    For now I don't update to Update 3.


    Tiziano Cacioppolini

    Saturday, June 29, 2013 10:00 AM

All replies

  • Have you checked if the emulator starts from Hyper-V Manager?

    If here it's all ok, you can try to check this old solution to a similar problem http://moustafa-arafa.blogspot.it/2013/03/fix-it-application-deployment-failed.html

    Friday, June 28, 2013 12:43 PM
  • It not solve the problem...

    and now after "repair sdk", I don't have any emulators in vs2012!

    I'm lost... :|


    Tiziano Cacioppolini

    Friday, June 28, 2013 2:49 PM
  • I solved only with Restore Point to VS2012 Update 2 and then reinstalled wp8 sdk.

    For now I don't update to Update 3.


    Tiziano Cacioppolini

    Saturday, June 29, 2013 10:00 AM
  • Has there been any update to this?  so far all i have seen is "don't update VS." Are they ever going to fix this?
    Monday, August 12, 2013 2:14 PM
  • I don't think this is a universal issue. That's why it appears to be not fixed. I don't have any issue with WP8 Emulators after installing Update 3. But I don't get touch response in WP7.x emulators on my Surface Pro. No one else has got this issue. It is just me. So I don't think I will ever get it resolved.

    So one has to resolve to live with some issues like Tiziano and me and wait and see if Update 4 fixes or breaks any.


    ThanQ...


    • Edited by sm_on_live Tuesday, August 13, 2013 2:12 PM
    Tuesday, August 13, 2013 2:12 PM