none
Interstitial video ads not showing in live builds RRS feed

  • Question

  • Hello 

    I have my ad units published in windows store. I am getting test ads by live ad unit ids but as documentation says it's not showing "Active and serving test ads". And as soon as I associate my app with store, I get this error "No ads available."

    Also, if I upload it to windows store and then install it ,I am still getting the same error.

    What could be the possible cause?

    Monday, August 27, 2018 6:02 AM

All replies

  • Hi,

    Since the problem is more related to the AD control, I'll move the thread to the the AD control forum.

    You could get more support there.

    Best regards,

    Roy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, August 27, 2018 7:07 AM
  • Still no updates
    Friday, August 31, 2018 9:22 AM
  • If your published app is displaying test adverts you are using the wrong Ids in your released app.

    It takes several days AFTER publishing a new app for ads to start appearing for new 'live' ad Ids, until then you will get No ads available.

    When published + using live ad Ids you will still get "No ads available" some of the time because fill rates are not 100%.

    Friday, August 31, 2018 10:24 AM
  • I am using correct ids and it gives "No ads available" every time. I just want to know weather I am missing anything in implementation. 
    Friday, August 31, 2018 11:06 AM