none
VS 2015 winform designer makes vs frozen

    Question

  • I am using VS 2015 on windows 10 and strangely when i try to edit my winforms the hole vs freeze and and start consuming cpu and crush there. so i go on and install vs 2012 and it works fine on it if i retry with vs2015 it froze again and again it works fine if i just don't use the winform designer!
    Thursday, February 11, 2016 11:39 AM

Answers

  • Hi Ahmed,

    Please disable the property property "Visual Studio hosting process", and then check it again. How about the result?

    To disable the hosting process

    1. On the Project menu, click Properties.
    2. Click the Debug tab.
    3. Clear the Enable the Visual Studio hosting process check box.

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    Friday, February 12, 2016 3:12 PM
    Moderator