locked
How to lunch Visual Web Developer 2008 !? RRS feed

  • Question

  • User17660970 posted

    Hi, i'm new here and happy 2 see such supportive website.

    I've installed Visual Studio 2008 professional edition including Visual web developer, but i can't find any exe file to run Visual web developer, how can i lunch it? (In About menu it says that Visual web developer is installed).

    Thanks in advance

    Wednesday, November 18, 2009 4:09 PM

Answers

  • User1564875471 posted

    I'm doing it now, but when i watch asp.net video tuts they mostly work in VWD, so i'd like to work in that evironment

    Ok then you will need to install VWD express edition


    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, November 19, 2009 4:39 AM

All replies

  • User1564875471 posted

    (In About menu it says that Visual web developer is installed).

    but i can't find any exe file to run Visual web developer

    how can i lunch it?

    Actually By installign the professional edition ,you already installed the Visual web developer(VWD).

    VWD can't run separatley, it's a part of Visual studio.

    To run VWD, just start Visual studio and  select File->New website, that's it.


    Wednesday, November 18, 2009 4:24 PM
  • User176332441 posted

    open start> All Programs> Visual Studio 2008


    When you are openning first time, select web settings for web development 

    Wednesday, November 18, 2009 5:12 PM
  • User-585189074 posted

    Hi,

    This may be helpful for you to learn Visual Studio:

    http://msdn.microsoft.com/en-us/vstudio/cc136611.aspx 

    Thursday, November 19, 2009 12:59 AM
  • User17660970 posted

    tamilcodes:

    I don't have WVD in that group, saw there many times...

    anyway, is there any chance to make VS show that window again? (The windows that first time opens to select default app)

    Thursday, November 19, 2009 4:21 AM
  • User1564875471 posted

    I don't have WVD in that group, saw there many times...

    anyway, is there any chance to make VS show that window again? (The windows that first time opens to select default app)

    Choose "Web development settings" for that.

    You can reset the settings by selecting Tools->Import and export settings->Reset all settings.

    Thursday, November 19, 2009 4:27 AM
  • User17660970 posted

    I'm doing it now, but when i watch asp.net video tuts they mostly work in VWD, so i'd like to work in that evironment


    Thursday, November 19, 2009 4:31 AM
  • User1564875471 posted

    I'm doing it now, but when i watch asp.net video tuts they mostly work in VWD, so i'd like to work in that evironment

    Ok then you will need to install VWD express edition


    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, November 19, 2009 4:39 AM
  • User17660970 posted

    I don't have WVD in that group, saw there many times...

    anyway, is there any chance to make VS show that window again? (The windows that first time opens to select default app)

    Choose "Web development settings" for that.

    You can reset the settings by selecting Tools->Import and export settings->Reset all settings.

    thanks but it only resets setting, didn't bring up selection windows !

    Thursday, November 19, 2009 4:40 AM
  • User17660970 posted

    I'm doing it now, but when i watch asp.net video tuts they mostly work in VWD, so i'd like to work in that evironment

    Ok then you will need to install VWD express edition

    Ok every further step, i become more confuse, so it'd be better to finish it here.

    Thanks anyone specially anas

    Thursday, November 19, 2009 4:43 AM
  • User1564875471 posted

    thanks but it only resets setting, didn't bring up selection windows !

    See this on how to do that.

    Keep in mind that even you selected "Web development settings", you will not a 100% envirment silimar to VWD, so there will be some differences but not much.

    There is also a dirty way to reset your VS settings,  if you still didn't developed or created any project , Close Vs 2008 and then go to your documents and delete "Visual studio 2008" folder.Now when you start VS 2008 , it will ask you about those settings.

    Thursday, November 19, 2009 4:46 AM