locked
My Location unable how turn on RRS feed

  • Question

  • I can not do

    Privacy tab, under Location,

    select the Never allow websites to request your physical location check box.

    because it unable

    HOW TURN on unable controls like

    Wednesday, May 13, 2020 7:06 AM

All replies

  • Hi Ahlompys,

    I am not sure which OS you are currently using. Here, I am assuming that you are using the Windows 10 OS.

    You can try to refer to the steps below.

    1. Click on start button.

    2. Click on Settings.

    3. Click on location under App permissions.

    4. Click on the Change button. It is located below the Allow access to location on this device option.

    5. Turn on the Location.

    Note: If you don't find this option then try to login with the administrator account and toggle this option. 

    If you are using Windows 8 OS then you can try to refer to the steps mentioned in the thread below.

    "Never allow websites to request your physical location" is greyed out in IE11 W8.1

    Let us know, whether above steps are helpful to fix the issue or not.

    Regards,

    Deepak


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, May 13, 2020 9:08 AM
  • Good Day Deepak Saradkumar Panchal. When I wrote this letter, this options  be setted. But this is not helped. Element not avalible
    Wednesday, May 13, 2020 12:48 PM
  • Good Day Deepak Saradkumar Panchal. When I wrote this letter, this options  be setted. But this is not helped. Element not avalible. May be you have some more options?

    • Edited by Ahlompys Wednesday, May 13, 2020 12:50 PM
    Wednesday, May 13, 2020 12:50 PM
  • Hi Ahlompys,

    If you are logged in as normal user then login as an Administrator and then try to toggle this option.

    Restart the machine and then again try to see whether the option get enabled or not.

    Is this machine located in the organization? If yes, then check whether your organization has set any relevant group policy.

    It can also cause this issue.

    Please inform us which OS you are using and which version of the IE browser you are using for this test?

    Regards,

    Deepak


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, May 13, 2020 2:17 PM