locked
Crash in visual studio 2008 when trying to view the datatable or the dataset at runtime. RRS feed

  • Question

  • Could any one please help me out , how to get around from this problem in visual studio.

    I have attached images for the problems that I facaed.

     

    Regards
    Avadesh

    Tuesday, August 16, 2011 10:18 AM

Answers

  • I cannot reproduce this issue, Visual Studio DataSet Visualizer works well on my side, both on VS2008 and VS2010.

     

    Could you please create a new DataSet object and fill it with less data, and then check whether the Visualizer works.

     

    By the way, please first try to run Visual Studio under safe mode, which will prevents all third-party VSPackages from loading when Visual Studio starts; if the issue disappear under safe mode, you may consider checking your installed add-ons or VSPackages.

    Second, to log all activity of Visual Studio to a log file for further troubleshooting, please use the /Logswitch, and post the log file content here, so we can do more investigation on it.

    If this feature works well before, and suddenly behave abnormally, it usually indicate that some files or configurations of Visual Studio installation is corrupted or missed, please repair/reinstall Visual Studio; By the way, make sure you have installed the latest SP for Visual Studio, and latest update for Windows.

    To repair Visual Studio

    • In the Add or Remove Programs dialog box, select Visual Studio then click Change/Remove.

    if this issue is urgent, please contact support directly (http://support.microsoft.com).If you have any suggestions to Microsoft's products, you may contact Microsoft via https://connect.microsoft.com, the feedback will be routed to the product unit who works on this specific feature area for triage and resolution. If this issue is urgent, please contact support at http://support.microsoft.com.


    Eric Yang [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by eryang Monday, September 5, 2011 2:34 AM
    Wednesday, August 17, 2011 2:54 AM

All replies

  • I cannot reproduce this issue, Visual Studio DataSet Visualizer works well on my side, both on VS2008 and VS2010.

     

    Could you please create a new DataSet object and fill it with less data, and then check whether the Visualizer works.

     

    By the way, please first try to run Visual Studio under safe mode, which will prevents all third-party VSPackages from loading when Visual Studio starts; if the issue disappear under safe mode, you may consider checking your installed add-ons or VSPackages.

    Second, to log all activity of Visual Studio to a log file for further troubleshooting, please use the /Logswitch, and post the log file content here, so we can do more investigation on it.

    If this feature works well before, and suddenly behave abnormally, it usually indicate that some files or configurations of Visual Studio installation is corrupted or missed, please repair/reinstall Visual Studio; By the way, make sure you have installed the latest SP for Visual Studio, and latest update for Windows.

    To repair Visual Studio

    • In the Add or Remove Programs dialog box, select Visual Studio then click Change/Remove.

    if this issue is urgent, please contact support directly (http://support.microsoft.com).If you have any suggestions to Microsoft's products, you may contact Microsoft via https://connect.microsoft.com, the feedback will be routed to the product unit who works on this specific feature area for triage and resolution. If this issue is urgent, please contact support at http://support.microsoft.com.


    Eric Yang [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by eryang Monday, September 5, 2011 2:34 AM
    Wednesday, August 17, 2011 2:54 AM
  • Thanks Eryang !!!

    My problem has been resolved by reinstalling the visual studio....

     

     

    Regards,

    Avadesh


    Avadesh
    Monday, September 12, 2011 5:16 AM