locked
I can't get the boot for Windows Developer Preview to come up

    Question

  • I did the same... only one problem since I installed it on a VHD on a ExHD(external hard drive) I cant get the boot for windows 8 to come up the only way to do this for me is to shut-down through the installation media and through repair pc, then either shut-down from there, restart from there or chose an OS from there and I cant keep the disk any longer because one of my friends want it to install so please help.

    PS i also have to boot windows 7 from there to even though I could adjust the setting to open windows 7 Automatically but the windows 8 boot screen looks better so I want to keep that... HELP please

    Monday, October 10, 2011 4:39 PM

Answers

  • Hey MohammadKaa00x,

     

    If you are removing the hard drive in which Windows Developer Preview is installed, you will need to revert back to using the Windows 7 boot screen.  You can do this by:

    In Windows Developer Preview:

    • Enter the Start screen
    • Type Advanced system
    • Click Settings on the right column
    • Click View advanced system settings
    • Under Startup and Recovery, click Settings...
    • For Default operating system:, choose Windows 7
    • Click OK
    • Click OK

     

    In Windows 7:

    • Click Start
    • Type Advanced system
    • Press Enter on your keyboard
    • Under Startup and Recovery, click Settings...
    • For Default operating system:, choose Windows 7
    • Click OK
    • Click OK

     

    Hope that helps.


    Steven
    Wednesday, October 12, 2011 6:29 PM
    Moderator
  • Thanks for the answer it's working but that what you you said didn't help in any way... it did help my friend though. My Computer's now fixed... I found out that all of it was working it's just that my external HD was a bit slow on loading the VHD file so i fixed it by using it very often and pressing Ctrl+Alt+Delete at boot failure.
    Saturday, November 5, 2011 5:52 PM

All replies

  • Hey MohammadKaa00x,

     

    If you are removing the hard drive in which Windows Developer Preview is installed, you will need to revert back to using the Windows 7 boot screen.  You can do this by:

    In Windows Developer Preview:

    • Enter the Start screen
    • Type Advanced system
    • Click Settings on the right column
    • Click View advanced system settings
    • Under Startup and Recovery, click Settings...
    • For Default operating system:, choose Windows 7
    • Click OK
    • Click OK

     

    In Windows 7:

    • Click Start
    • Type Advanced system
    • Press Enter on your keyboard
    • Under Startup and Recovery, click Settings...
    • For Default operating system:, choose Windows 7
    • Click OK
    • Click OK

     

    Hope that helps.


    Steven
    Wednesday, October 12, 2011 6:29 PM
    Moderator
  • Thanks for the answer it's working but that what you you said didn't help in any way... it did help my friend though. My Computer's now fixed... I found out that all of it was working it's just that my external HD was a bit slow on loading the VHD file so i fixed it by using it very often and pressing Ctrl+Alt+Delete at boot failure.
    Saturday, November 5, 2011 5:52 PM